Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Rabbit OCS

Pages: [1]
1
Technicial Information Room / New Corsair K70 LUX keyboard issues
« on: August 28, 2016, 01:17:32 PM »
My new Corsair K70 would not save the lighting configuration I was trying to set up. I realized that I had downloaded and installed the BETA version of the driver and software, which was worse than nothing on my machine. I deleted everything to do with the keyboard and went back to Corsair for the earlier and more stable CUE, as Corsair calls it. The keyboard now works as advertised.

One other thing. The K70 has two usb connectors. The brief and inadequate instructions that came with the keyboard said to plug in ONE of the usb connectors when you set it up. Be advised -- one of the connectors is marked with a design which suggests a keyboard. This is the one to plug in when you first set up the keyboard. The other usb connector has a "pass-through symbol" on it, which allows the usb port on the keyboard to work.

2
Technicial Information Room / Lost connections issue in Teamspeak 3
« on: August 28, 2016, 01:03:58 PM »
The other day I kept getting "connection lost" messages when I was in the Apostles of OCS Teamspeak server.  Disconnect-reconnect over and over.

I contacted support at my router manufacturer, they were polite but not helpful. (They even told me that because I bought my router new through eBay and even though I had registered it with the manufacturer, they were reluctant to provide support for items bought on eBay.)

I even contacted help support at Nfoservers, which provides the AOCS Teamspeak server. They had several suggestions, none of which worked or were to complicated to emplement.

Solution1: I finally noticed that when I set up the new mouse I bought a couple of days before it had installed Overwolf. I uninstalled Overwolf.

Solution 2: I opened Settings in Teamspeak, Options, Capture; I unchecked Echo reduction and made sure Echo cancellation was not checked.

One or both of the these procedures ended the lost connection issue. I have not lost the connection in Teamspeak in a couple of days.

3
Technicial Information Room / problems between nfoservers and comcast
« on: August 14, 2016, 10:10:15 AM »
Nfoservers, which provides our CoD4 server AOCS, is having problems for some gamers on Comcast in the Chicago area, skipping,  lag, CI's, etc. in the game  and possibly in Teamspeak. They  are trying to solve the  problem. This is a copy of the message I received.

"Comcast has been struggling in Chicago recently with overloaded transit/peering connections (for a couple of months, but particularly within the last two weeks). This has caused packet loss for many Comcast customers at times. We have been working hard to optimize the traffic to Comcast as much as we can in order to limit the amount of loss that is seen.

Most recently, Comcast has been particularly bad about overloading its connection to Tata (in the Tata->Cogent direction). We have completely excluded that provider from the outbound route selection now, but since Comcast is also overloading connections to other providers, this isn't a full resolution. We are continuing to work on our selection system to have it better juggle which provider is better moment-to-moment and client-to-client.

When packet loss is seen to a client, that client may observe it in the form of poorly-responding interactive sessions, slow or interrupted data transfers, skipping in game servers, or choppy audio in voice servers."

Our AOCS server is in Chicago. If users have persistent and serious problems playing game the  game in the AOCS server, I think I  can relocate our server to another server.

4
General Discussion / A new Teamspeak is in place
« on: February 01, 2016, 06:18:08 PM »
I have set up a new Teamspeak server to replace Elad's. It should be fully functional by March, when  Elads's AOCs Teamspeak discontinues.

The new address to connect to is ocs.ts.nfoservers.com. Notice that this is similar to Elad's which is aocs.ts.nfoservers.com.

I expect that it will take some time for people to transition to the new OCS Teamspeak 3 server.

5
Technicial Information Room / Windows 10
« on: November 29, 2015, 11:09:56 AM »
Microsoft twisted my arm into installing Windows 10, so I opted for the "custom" install instead of the "express" install. It looked more intimidating than it turned out to be.

I  left my computer on all  night to do its thing. After everything was "finished", I seemed to have lost  some  of my programs,  like Teamspeak 3 and CoD4. After fretting with and cussing at Windows for  a few minutes, I rebooted. Lo and behold, things seem to working right now. Ccleaner and Speccy, however, were removed from my computer, and Spybot Search and Destroy had to be reinstalled. I have not completely checked out how much the running of the game server has been effected, but it seems to be okay so far.

I think I will test Windows 10 for a few days anyway to see how it goes before retreating to Windows 7.

Good luck with Windows 10, and remember that you may have to reboot after the initial installation.

6
General Discussion / New OCS Game Server
« on: October 15, 2015, 10:15:35 AM »
Archangel and Rabbit have been experimenting with a new Call of Duty 4 game server. We have one up and running pretty much up to our satisfaction.

The IP is 192.223.30.19:28960. The name is simply AOCS.

We are still tweaking it, but the server is working very well. And I am appreciating the aggravation that Cortath went through when he had a game server running.

We are also thinking about starting a World at War server.

Pages: [1]